Vous êtes ici : Accueil Zaclys Astuces / Les rubriques / Entretiens, installations et réparations diverses / Electroménager

Voir un article

illustration

Lave-vaisselle Whirlpool © Bill

Codes d'erreur sur les lave-vaisselle Whirlpool

Vous êtes en panne avec votre lave-vaisselle Whirlpool ? Le code d'erreur indiqué sur le panneau avant peut vous aider à diagnostiquer cette panne.

Qui sait, vous pourrez peut-être faire la réparation vous-même si vous savez quelle est la cause exacte de la panne. voici donc la signification des codes d'erreur :

Remarque : Ces codes s'appliquent pour les lave-vaisselle de marque Whirlpool et incluant la technologie "6ème sens". Ils peuvent ne pas s'appliquer pour d'autres modèles.


F0 : Sonde de détection de salissure défectueuse

- La sonde de détection de salissure (DON) est défectueuse.
- La connexion ou le fil sont défectueux
Remarque : Ce défaut n'est pas bloquant et n'est pas signalé durant le fonctionnement classique (la led départ ne clignote pas). Cependant, le consommateur peut trouver ses programmes "6ème sens" anormalement longs.

F1 : CTN défectueuse
- La température de l'eau est supérieure à 85°C (le relais de chauffage sur la platine est défectueux).
- La CTN (sonde de température) est défectueuse.
- La température ambiante est inférieure à -3°C.

F2 : Fuite d'eau
- Il y a de l'eau dans le bac antifuite placé au dessous du châssis.
Le flotteur (LS6) désactive l'électrovanne d'entrée d'eau (WV1) et l'électronique active la pompe de vidange (DPM) jusqu'à ce que l'indicateur de présence d'eau (WI) passe de l'état haut à l'état bas.

F3 : Système chauffant défectueux
Indication du défaut après 11 minutes (1ère vérification après 5 minutes puis 2 nouvelles vérifications ont lieu avant que le défaut ne soit indiqué).
- Vitesse de chauffage trop lente (< 1,5°C en 3 minutes).
- Element chauffant (HEW) défaillant.
- Relais de chauffage sur la platine de contrôle (RE2) défectueux.
- CTN - variation de la résistance.
- Indicateur de présence d'eau (WI) défectueux (il reste à l'état bas, la pompe de cyclage (SPM) ne fonctionne pas).

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

F6 : Robinet d'eau fermé (indiqué seulement pendant le programme test actif)
L'électrovanne d'arrivée d'eau (WV1) est alimentée mais le débitmètre (FM) n'envoie pas d'impulsion ou moins de 10 impulsions toutes les 10 secondes et l'indicateur de présence d'eau (WI) est à l'état bas.
- Robinet d'arrivée d'eau fermé.
- L'entrée du tuyau est bouchée.
- L'électrovanne d'entrée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.

F7 : Débitmètre défectueux
L'électrovanne d'entrée d'eau (WV1) est alimenté et l'indicateur de niveau d'eau (WI) est à l'état haut.
- Le débitmètre (FM) n'envoie pas assez d'impulsions (moins de 10 impulsions en 10 secondes).
- Robinet d'érrivée d'eau fermé.
- L'électrovanne d'arrivée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.
- Pression d'eau trop élevée.

F8 : Niveau d'eau dans la cuve incorrect
Ce défaut est seulement contrôlé pendant les périodes de lavage et l'indicateur de présence d'eau bascule à l'état bas plus de 20 fois en 2 minutes.
- L'indicateur de présence d'eau (WI) est défectueux.
- Les filtres sont bouchés.
- Il y a beaucoup de mousse dans la cuve.
- Le bouchon du pot à sel est ouvert et le pot à sel est rempli avec de l'eau de lavage.
- La pression d'eau de la pompe de lavage (SPM) n'est pas stable.

F9 : Entrée d'eau en continu dans la cuve
L'électrovanne (WV1) est fermée, l'indicateur de présence d'eau (WI) est à l'état haut, le débitmètre envoie plus de 10 impulsions en 10 secondes.
- Blocage mécanique de l'électrovanne d'arrivée d'eau (WV1) en position ouverte.
- Le triac (CB) de l'électrovanne est en court-circuit.
Sécurité : toutes les 30 secondes la pompe de vidange esr activée pendant 20 secondes.


Et si comme moi votre lave vaisselle est finalement HS, pensez à l'achat sur internet sur des sites de confiance comme Amazon France : les prix sont souvent plus attractifs qu'en magasin et la livraison souvent offerte !
Voir les lave vaisselles sur Amazon France



Sources : Whirlpool France Service - Programme Test Lave-vaisselle "Global Electronic"


N'hésitez pas à partager votre expérience ou à décrire vos problèmes grâce au formulaire ci-dessous

117837 clics - Créé le 20/01/2009 09:22 par Bill - Modifié le 19/04/2012 13:19



Réagissez, commentez, discutez ...

Info81 réactions.

  • par mid (non connecté) - 11/12/2014 22:08

    ADP6838 défaut fb en fin de lavage puis f2, m'aiclerer si quelqun a eu le problème, merci.

  • par sig74 (non connecté) - 07/12/2014 17:30

    Ma lave vaisselle whirpool adp6993eco ne chauffe plus eau,alors que aucun code erreur ne s'affiche ?

  • par GV (non connecté) - 05/12/2014 16:09

    WHIRPOOL le spécialiste de obsolescence programmée. Panne juste après la garantie, réparation et un an après même panne avec code E2 F6.

  • par Beetleman (non connecté) - 02/12/2014 17:44

    Moi j'avais une erreur f7 j'ai nettoyé le repartiteur, souder le connecteur sur le debimetre mais toujours l'erreur comment je peux tester mon electrovanne? Merci

  • par MINO76 (non connecté) - 27/11/2014 20:50

    Bonjour,

    Je suis très embête avec mon lave vaisselle de seulement deux ans et demi ,sur n'importe quel PRG il démarre et se met en erreur F8 E1
    Filtre nettoyé,arrivée d'eau OK,tuyau de vidange OK ,j'ai nettoyé le détecteur optique en le démontant par en dessous ,j'ai essayé la pompe elle tourne ,je ne voie pas à part peut etre de changer le détecteur optique .
    Qui peux m'aider Merci beaucoup et bonne journée à tous

  • par zer (non connecté) - 08/11/2014 19:19

    panne lave vaisselle code f2

  • par hermman (non connecté) - 26/10/2014 09:57

    Bonjour à tous .
    Mon ADP 9516 de 1998 est toujours fonctionnel...Remplacement de la pompe de vidange pour seule "panne".
    Bien à vous.

  • par abeille (non connecté) - 26/10/2014 08:50

    Mon lave vaisselle whirlpool affiche constamment le bouton lumi eux "séchage" mais fait son programme normalement. Merci

  • par Bill (Zaclynaute) - 16/06/2014 09:16

    Peut-être demander à un autre réparateur.

  • par alain (non connecté) - 14/06/2014 19:27

    le code de panne F6 s'affiche systématiquement pour quelque programme que ce soit alors que:
    1- le robinet d'eau est ouvert (cette blague!)
    2- le filtre n'est pas obstrué
    cela veut dire que la machine est totalement inutilisable au bout de même pas 4 ans et 650 euros investis.
    Que faut-il faire sachant que le réparateur du coin annonce sans voir que ce sera très cher!

   [...] pour voir les réactions précédentes cliquer ici »



(sert uniquement à vous signaler les réactions)




Partager ?

G+  facebook  twitter  Digg  Yahoo  Delicious  Technorati  myspace


Voir d'autres articles en rapport avec celui-ci ?



Stats des clics sur cet article : cliquez ici »



Vous voulez contribuer et publier un article dans cette rubrique ?

InfoMerci de vous identifier ou de vous créer un compte si ce n'est pas déjà fait.




Redirection en cours ...
Si rien ne se passe merci de cliquez ici